Friday, September 3, 2010

Running applications of earlier versions of .Net framework on framework 4.0

The .NET Framework 4 does not automatically use its version of the CLR to run applications that are built with earlier versions. To run older applications with .NET Framework 4, one must compile their application with the target .NET Framework version specified in the properties for your project in VS, or you can specify the supported runtime with the <supportedRuntime> Element in an App.Config

No comments:

Post a Comment